Results 1 to 3 of 3

Thread: TPMS slow to read

  1. #1
    Senior Member bicyclenut's Avatar
    Join Date
    Jun 2016
    Location
    Chicago Suburbs, IL
    Posts
    191

    TPMS slow to read

    Last couple days the rear TPMS reading has been slow to register. In past just needed to get up to about 30MPH and a bit down the road and both would register a pressure. Last couple days seems like rear pressure doesn't show up for several minutes. Just see "---" until it finally shows a pressure reading. Was expecting battery to last another couple years based on TPMS experience. Anyone else run into this? Indication of impending battery total failure?
    2014 C650GT Quartz Blue Metallic

  2. #2
    Junior Member
    Join Date
    Feb 2018
    Location
    Northern California
    Posts
    14
    Let air out of your rear tire to under 25 psi and see if you get an alarm. Those TPMS are not accurate in any case so you should not rely on the remote reading as "the official" tire pressure in your tires. Mine read 3-5 psi low compared to a calibrated guage.

  3. #3
    Senior Member SteveADV's Avatar
    Join Date
    Sep 2013
    Location
    Chagrin Falls,Ohio
    Posts
    1,615
    A lot of the TPMSs should probably be looked at as "directional" in nature. I've had more bikes without them than with them, but prefer those with.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •