Page 1 of 6 123 ... LastLast
Results 1 to 10 of 55

Thread: Has anyone had the bike cut off

  1. #1

    Has anyone had the bike cut off

    Has anyone had there bike shut off at lows speeds happened 4 times already to me.

  2. #2
    Never but I've only had it 2 months.

  3. #3
    When the scoots were first released, I recall reading a few reports of a low speed stalling issue. Personally, I've never experienced it. There was a recall for the side stand as some people had it loosen just enough to trigger the engine shut off. I don't know if the two issues are related.

  4. #4
    Senior Member JaimeC's Avatar
    Join Date
    Jul 2013
    Location
    Hicksville, NY
    Posts
    1,671
    Nope. 13,000 miles today, too.
    Jaime A. Cruz
    Nassau Wings Motorcycle Club
    http://www.nassauwings.org
    http://www.freddysrun.org

  5. #5
    it stalled out 4 times today a low speed between 5 and 10 mph

  6. #6
    Senior Member
    Join Date
    May 2014
    Location
    wilmington vermont
    Posts
    263
    Check your gas you may have some water at the bottom of your tank and you are going just slow enough speed and engine rpms to stall it out. Also try some Startron or other gas additive to remove any water in your tank.
    AKA Bill Steele

  7. #7
    BMW coming to pick it up tomorrow I will keep you updated.

  8. #8
    Wasn't there something about a pinched line?

  9. #9
    Senior Member SteveADV's Avatar
    Join Date
    Sep 2013
    Location
    Chagrin Falls,Ohio
    Posts
    1,599
    Never a problem with C650GT but I did have a car that did that and, as Bill suggested, my car problem was related to bad gas....at least that was our best guess.

  10. #10
    Getting my baby back today they said all is good waiting for the delivery

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •